Есть ответ 👍

с решением Записана рекурсивная функция F. Begin
Write (n div 3);
If n div 3 > 2 then
Begin
F(n-5);
F(n-3);
End;
End.
Что выведет программа при вызове F(14)? В ответе запишите последовательность выведенных цифр слитно (без пробелов).

231
368
Посмотреть ответы 2

Ответы на вопрос:

Baldex
4,8(74 оценок)

ответ: 4312322

Объяснение:

Смоделируй вызовы функции

amina51205
4,7(49 оценок)

4) 4 раза 5) 7   6) 40 раз

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS