Есть ответ 👍

Записана рекурсивная функция F. Begin
Write (n div 3);
If n div 3 > 2 then
Begin
F(n-5);
F(n-3);
End;
End.
Что выведет программа при вызове F(14)? В ответе запишите последовательность выведенных цифр слитно (без пробелов).

235
248
Посмотреть ответы 1

Ответы на вопрос:

куся26
4,5(91 оценок)

Const     n = 13; var     a: array[1..n] of integer;     i: integer; begin write('ряд натуральных чисел: '); for i: = 1 to n do       begin       a[i]: =i;       write(' ',a[i])       end; end. const     n = 13; var     a,b,c: longint;     i: integer;     m: array[1..n] of longint; begin a: =0; b: =1; m[1]: =1; for i: = 2 to n do       begin       a: =b+a;       m[i]: =a;       c: =a;       a: =b;       b: =c;       end; for i: = 1 to n do       write(m[i],' '); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS