subject

Информатика 7 класс

В какой клетке окажется Робот после выполнения следующей программы?

использовать Робот
алг задача
нач
нц пока клетка закрашена
вправо
вправо
кц
нц пока клетка чистая
влево
влево
влево
кц
кон

ansver
Ответов: 2

Похожие вопросы:

Иконка предмета
Информатика, 01.03.2019 15:10
Вычислите сумму нечетных чисел, не превышающих числа x. первое нечетное число=1.
Ответов: 3
Иконка предмета
Информатика, 03.03.2019 14:40
Расставь между цифрами знаки арифметических действий и скобки.чтобы ответ оказался равным1 1 2 3 4 5 =1 1 2 3 4 5 6 =1 1 2 3 4 5 6 7 =1 1 2 3 4 5 6 7 8 =1
Ответов: 3
Иконка предмета
Информатика, 07.03.2019 14:50
Написать в турбо паскале программу: задано 3-х значное число x. найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (видимо в обратном порядке? ? )
Ответов: 2
Иконка предмета
Информатика, 07.03.2019 23:20
Написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или похудеть.по формуле рост минус написать то легко но учительсказал что б говорилось на сколько худеть или поправиться надо ну ни как не могу додуматься(( (( вот сама написаная программа program zadacha1; var ves, rost, optves: integer; begin write('введите массу тела'); read(ves); write('введите рост в см'); read(rost); optves: =rost-100; if ves> optves then write('вам необходимо похудеть' ); if ves
Ответов: 2
У тебя есть свой ответ?
Информатика 7 класс

В какой клетке окажется Робот после выполнения следующей программы?<...

Вопросы по другим предметам:

Категория
Математика, 22.09.2019 19:10
Категория
Математика, 22.09.2019 19:10
Категория
Русский язык, 22.09.2019 19:10
Категория
Литература, 22.09.2019 19:10
Категория
Биология, 22.09.2019 19:10
Категория
Қазақ тiлi, 22.09.2019 19:10
Категория
Қазақ тiлi, 22.09.2019 19:10
Категория
Математика, 22.09.2019 19:10
Категория
Русский язык, 22.09.2019 19:10
Категория
Математика, 22.09.2019 19:10
Всего вопросов: 19400700