Есть ответ 👍

Составить программу нахождения функции y = 1 +1 / (2 * 2) +1 / (3 * 3) + + 1 / (n * n), если n = 10

219
353
Посмотреть ответы 3

Ответы на вопрос:


Var n, i: integer; y, x: real; begin n: =2; y: =1; while n< =10 do begin x: =1/(n*n); y: =y+x; n: =n+1; end; writeln(y); end.
tural23
4,4(99 оценок)

Var y, i: integer; y: = 0 for i: = 0 to 10 do y: = y +  1 / (i * i); все, вроде. проверь на баги, а то у меня нет среды разработки паскаля на pc

Для нужна информация.во-первых, объект должен получить информацию о том, что ему нужно, т.е. он должен знать цель своих действий.во-вторых, объект должен знать, как можно достичь поставленной цели.важно, что информация о цели и способах её достижения должна быть известна объекту до начала процесса . движением автомашин (объект ) на перекрёстке с светофора ( объект). 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS