Есть ответ 👍

Javascript составить программу, которая в зависимости от порядкового номера дня недели (1, 2, 7) выводит на экран его название (понедельник, вторник, воскресенье).

156
200
Посмотреть ответы 2

Ответы на вопрос:


const namedate = (num) => {

const week = ['понедельник', 'вторник', 'среда', 'четверг', 'пятница', 'суббота', 'воскресенье']

alert(week[num-1])

}

namedate(3)

О2Л3Я4
4,8(42 оценок)

Задача 1

var

 x1, y1, x2, y2, l: real;

begin

 Writeln('Введите значения (x1,y1,x2,y2)');

 Read(x1, y1, x2, y2);

 l := Sqrt(Sqr(x1 - x2) + Sqr(y1 - y2));

 Writeln('Расстояние: ', l:3:2);

end.

Тестовое решение:

Введите значения (x1,y1,x2,y2)

2 3 4 5

Расстояние: 2.83

Задача 2

var

 a, b, c, p, s: real;

begin

 Writeln('Введите ABC');

 Read(a, b, c);

 P := (a + b + c)/2;

 S := Sqrt(p * (p - a) * (p - b) * (p - c));

 Writeln('Площадь по Герону: ', S:3:2);

end.

Тестовое решение:

Введите ABC

2 3 4

Площадь по Герону: 2.90

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS