Есть ответ 👍

Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.

259
279
Посмотреть ответы 2

Ответы на вопрос:

aleksBRO
4,6(7 оценок)

program raf105;

var

  a,b,sum,i: integer;

begin

  write('a = ');

  readln(a);

  write('b = ');

  readln(b);

  for i: =a to b do

    sum: = sum+i;

  writeln('сумма всех чисел от ',a,' до ',b,' = ',sum);

end.

pascalabc 3.4.2
Gkdm
4,5(59 оценок)

10. Нам нужно удовлетворить условие

1000 < 4^x

Методом "великого тыка" берем x = 4.

4^4 = 256

256 < 1000

Не подходит. x + 1 = 5

4^5 = 1024

1024 > 1000 - Подходит

Следовательно, Ваше наименьшее k = 5

12. 00000- пустое множество

т.к. все нули, то множество будет пустым

01110- {3,5,7}

т.к. на 2,3,4 местах присутствует 1, то подмножество будет {3,5,7}

00111- {5,7,9}

т.к. на 3,4,5 местах присутствует 1, то подмножество будет {5,7,9}

11111- {1,3,5,7,9,}

т.к. везде присутствует 1, то подмножество будет {1,3,5,7,9}

у множества М может быть 32 различных подмножеств

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS