Есть ответ 👍

Написать программу на языке паскаль

202
369
Посмотреть ответы 2

Ответы на вопрос:


var x: integer;

begin

x: =-1;

while x< =12 do

begin

writeln('x = ',x,'; y = ',(4*x*x*x*x+cos(x)-5)/(6*x*x*x+2));

x: =x+0,4;

end;

end.

tbbkc
4,8(35 оценок)

ответ:

объяснение:

100₁₀=1100100₂

15₈=13₁₀=1101₂

1100100₂+1101₂=1110001₂=113₁₀=161₈

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS