Есть ответ 👍

На завтра нужно 50 өтінемін көмектесіңіздерші тап ертеңгіге керек беремін өтініш көмектесіңіздерші‍♀️‍♀️‍♀️​

116
469
Посмотреть ответы 1

Ответы на вопрос:

qwerty878
4,5(82 оценок)

Var a: array[1 .. 250] of integer; s,n,i: integer; begin write('please enter length of the array: '); readln(n); for i: =1 to n do begin write ('please enter an array item '); readln (a[i]); end; s: =0; for i: =1 to n do s: =s+a[i]; writeln('s=',s); end. пример (в первой строке вводится количество элементов, далее - сами элементы): please enter length of the array: 5please enter an array item 3please enter an array item 8please enter an array item 2please enter an array item 4please enter an array item 6s=23

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS