Есть ответ 👍

Если несколько команд набрали одинаковое количество очков , то места между ними распределяются по разнице забитых и пропущенных мячей: чем разница больше , тем место выше . попробуйте усовершенствовать программу, учитывая это правило . для это в программу надо добавить массив с разницами мячей . составить программу очки команд: 1. динамо 46 2. зенит 56 3. крылья советов 42 4. локомотив 52 5.ростов 34 6.ротор 32 7.рубин 53 8 сатурн 45 9 спартак 36 10спартак-алания 31 11 торпедо 43 12 торпедо-металлург 29 13 уралан 28 14 цска 59 15 черноморец 24 16 шинник 47

224
247
Посмотреть ответы 1

Ответы на вопрос:


1. var n, k: integer; begin   read(n);   k : = n div 10;   n : = n mod 10;   k : = k + n div 5;   n : = n mod 5;   k : = k + n;   writeln(k); end.2.var n: integer; begin  read(n);   writeln(n, ' суток = ', 24 * n, ' часов = ', 1440 * n, ' минут = ', 86400 * n, ' секунд'); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS