Есть ответ 👍

Составьте программу на языке паскаль 1) y=4x+5 2) a=b*2c​

247
415
Посмотреть ответы 2

Ответы на вопрос:


1)

var

x, y: integer;

begin

readln(x);

y : = 4*x+5;

writeln(y)

end.

2)

var

a, b,c : integer;

begin

readln(b);

readln(c);

a : =b*2*c;

writeln(a);

end.


// pascalabc.net 3.2, сборка 1334 от 12.11.2016 begin   var a: =readlnstring('-> ').towords;   a.select((x,i)-> (x,x.length,(x-> x[1]).       thenby(x-> x[0]).select(x-> x[0]).println end. пример -> карл у клары украл кораллы клара у карла украла кларнет кларнет кораллы украла карла клара клары украл карл у у // pascalabc.net 3.2, сборка 1334 от 12.11.2016 begin   var s1: ='abcdefghijklmnopqrstuvwxyz';   var s2: ='defghijklmnopqrstuvwxyzabc';   var s: =readlnstring('-> ');   var p: integer;   for var i: =1 to s.length do begin       p: =pos(s[i],s1);       if p> 0 then s[i]: =s2[p]       end;   writeln(s) end. пример -> abracadabra deudfdgdeud

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS