Есть ответ 👍

Составить программу, вычисляющую произведение 3-х случайных чисел в диапазоне до 10​

267
413
Посмотреть ответы 2

Ответы на вопрос:


Pascalabc.net 3.4.2, сборка 1979 (16.02.2019)begin   var resultnumber : = seqrandominteger(3, 1, 10).toarray.println.product.print; end.pascalvar   resultnumber, randomnumber, i: integer; begin   resultnumber : = 1;   randomnumber : = 1;   for i : = 1 to 3 do   begin     randomnumber : = random(11);     while randomnumber = 0 do         begin         randomnumber : = random(11);       end;     writeln(randomnumber);     resultnumber : = resultnumber * randomnumber;   end;   writeln('результат: ', resultnumber); end.

Если вы хорошо умеете рисовать, то вставка - фигуры. далее простыми линиями или окружностями делать нужную вам скажем вставка - фигура - квадрат, после делаем 3 наклонные линии, между ними линиями и получаем данная функция начинается с версии word 2007 прочитать более подробно, можно в справке:  

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS