Есть ответ 👍

Составить программу на алгоритмическом языке с использованием арифметических выражений, найденных в учебнике

191
224
Посмотреть ответы 2

Ответы на вопрос:


Кумиралг нач вещ firstnumber, secondnumber ввод firstnumber, secondnumber вывод "a + b = ", firstnumber + secondnumber, нс вывод "a - b = ", firstnumber - secondnumber, нс вывод "a * b = ", firstnumber * secondnumber, нс вывод "a / b = ", firstnumber / secondnumber, нс кон

// pascalabc.net 3.2, сборка 1439 от 09.05.2017 // внимание! если программа не работает, обновите версию! begin   writeln(range(1,99,2).select(x-> x*x).sum) end. результат 166650

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS