Есть ответ 👍

Составить программу перестановки первой и последней цифры трехзначного числа.

168
491
Посмотреть ответы 2

Ответы на вопрос:


var a, a1, a2, a3: integer;

begin

write('a = ');

readln(a);

a1: =a div 100;

a2: =a div 10 mod 10;

a3: =a mod 10;

a: =a3*100+a2*10+a1;

writeln('a = ',a);

end.

пример:

a = 123

a = 321

Lika1639
4,6(83 оценок)

=ЕСЛИ (Н4<0.3;"низкий"; ЕСЛИ (Н4<0.6; "средний"; "высокий"))

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS