
Информатика, 08.10.2019 13:20 Жандос111111зшо
«a»: напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10], выводит его на экран, а затем выводит на экран квадраты всех элементов массива. пример: массив: 5 6 2 3 1 4 8 7 квадраты: 25 36 4 9 1 16 64 49 ответ в кумире

Ответов: 2
Ответы

Ответ от: Гость
есть три цифры 1,2,3 которые могут стоять на 4-х местах
например 1111 каждую цифру можно использовать повторно
значит всего получится 3*3*3*3=81 число

Ответ от: Гость
program e8;
var a, b, c, v: real;
begin
writeln('введите значения длины, ширины,высоты');
readln(a,b,c);
v: =a*b*c;
writeln('v=', v: 4: 2);
readln;
end.

Ответ от: Гость
Писать иероглифы красиво и уметь писать их кистью с чернилами

Ответ от: Гость
за синтаксис не бить
дано а1,а2,б1,б2 - целые
начало
ввод а1,а2,б1,б2
a1=a1*б2+б1*а2
а2=а2*б2
вывод а1,а2
конец


Похожие вопросы:

Информатика, 02.03.2019 13:50
Pascal abc. составьте программу, которая рисует деталь в виде кольца внешним радиусом 150 и внутренним радиусом 50, в котором вырезаны отверстия радиусом 30. их центры находятся на расстоянии 100 от центра кольца (число отверстий nвводится с клавиатуры). 2
Ответов: 2

Информатика, 08.03.2019 09:50
Написать алгоритм вычисления по формуле y=(1-x²+2,5³x+x)² третий x в четвертой степени. не нашел маленькой четверки. учитывая ограничения 1) пользоваться можно только сложением,вычитанием,и умножением 2) каждоевыражение может содержать только 1 арифметическую операцию.
Ответов: 3

Информатика, 08.03.2019 10:50
Каково наибольшее целое число х,при котором истинно высказывание (25
Ответов: 4

Информатика, 08.03.2019 12:00
Что нужно изменить во 2-ом решении по сравнению с 1-ым решением ? №1 дан двумерный массив. определить сумму элементов второго столбца массива, больших 10. решение №1. program sum; var a: array[1..10, 1..10] of integer; i, j, s: integer; begin s : = 0; for i : = 1 to 10 do begin for j : = 1 to 10 do begin a[i, j] : = random(20) + 1; write(a[i, j]: 3); if (j = 2) and (a[i, j] > 10) then s : = s + a[i, j]; end; writeln; end; writeln('сумма элементов 2го столбца больших 10 равна', s); readln end. №2 дан двумерный массив. определить сумму элементовзаданного столбца массива, больших 10. решение №2.
Ответов: 4
У тебя есть свой ответ?
«a»: напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне...
Вопросы по другим предметам:

Математика, 14.07.2019 08:00

Литература, 14.07.2019 08:00

Математика, 14.07.2019 08:00



Русский язык, 14.07.2019 08:00



Русский язык, 14.07.2019 08:00

География, 14.07.2019 08:00

География, 14.07.2019 08:00

Математика, 14.07.2019 08:00


Русский язык, 14.07.2019 08:00

Математика, 14.07.2019 08:00


Алгебра, 14.07.2019 08:00

Русский язык, 14.07.2019 08:00

Русский язык, 14.07.2019 08:00

Математика, 14.07.2019 08:00