Есть ответ 👍

Написать программу в паскале составить программу которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный массив

123
383
Посмотреть ответы 2

Ответы на вопрос:


Var a: array [0..10, 0..50] of integer;     b: array [0..10] of integer;     i, j: integer; begin       for i : = 0 to 10 do       begin           for j : = 0 to 50 do           begin               a[i, j] : = random(50);               write(a[i, j]: 3);           end;           writeln();       end;                           for i : = 0 to 10 do           for j : = 0 to 50 do               b[i] : = b[i] + a[i, j];                     for i : = 0 to 10 do               write(b[i], ' '); end.можно было, конечно, поменьше циклов, но так нагляднее будет =)
McTawer0
4,7(61 оценок)

но это не информатика а матемиматека

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS