Есть ответ 👍

1. запишите имя любого файла, с трехсимвольным расширением, который принадлежит группе файлов ut? a.f* 2. треугольник задан координатами вершин. составить программу для нахождения его площади и расстояния от центра тяжести до
вершин. 3. последовательность задана формулой общего члена xn=5n2-4n-l. определить (из первых двадцати) члены последовательности, являющиеся нечетными числами.

131
274
Посмотреть ответы 3

Ответы на вопрос:

hihok
4,7(40 оценок)

1. utfa.fps

2.какую программу?

3. x(n)=5n²-4n-1

xn-нечётное тогда, когда n-чётное

x(0)=-1

x(2)=11

x(4)=63

x(6)=155

x(8)=287

x(10)=459

x(12)=671

x(14)=923

x(16)=1215

x(18)=1547

x(20)=1919


1. utfa.fps

2.какую программу?

3. x(n)=5n²-4n-1

xn-нечётное тогда, когда n-чётное

x(0)=-1

x(2)=11

x(4)=63

x(6)=155

x(8)=287

x(10)=459

x(12)=671

x(14)=923

x(16)=1215

x(18)=1547

x(20)=1919 


Var      a: array[1..5] of integer;       i: integer; begin      for i: =1 to 5 do readln(a[i]);       for i: =1 to 5 do if a[i] < 0 then write(a[i],' ');       writeln('- отрицательные');       readln; end.так?

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS