Есть ответ 👍

Процессор amd atlon-ii x4 840 oem мать asus fm2+ a88xm-a pci-ex16 видеокарта palit nv gt630 на 2гб оп 8 гб как ему ?

190
471
Посмотреть ответы 3

Ответы на вопрос:


1. почистить изнутри 2. если есть непригодные детали заменить 3. по надобности можешь повысить оперативы, но нужно, чтобы планки памяти были одинаковые! 4 по надобности можешь добавить ssd памяти, поставив новый диск, но он должен быть такой же как и старый. если вирус снеси винду и через флэшку и биос поставь новую, предварительно кинуть на другую флэшку нужную информацию.



Dmitrrrr
4,4(47 оценок)

1. почистить изнутри 2. если есть непригодные детали заменить 3. по надобности можешь повысить оперативы, но нужно, чтобы планки памяти были одинаковые! 4 по надобности можешь добавить ssd памяти, поставив новый диск, но он должен быть такой же как и старый. если вирус снеси винду и через флэшку и биос поставь новую, предварительно кинуть на другую флэшку нужную информацию.

p.s по моим подщетам на почистить детали-530руб. оператива kingston 8гб 2 штуки 290$ ssd память терабайт-299$, флэшка или диск с виндоус 10 pro version с полной поддержкой-125$ итого: 43370руб. это примерная цена, я заходил месяц назад на магазин и это без доп деталей! в $: 722,83$

alice1607
4,5(3 оценок)

ответ:Составить алгоритм сложения двух целых чисел B и N, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале.

Алгоритм

1)алг сложение

цел B,N,P

нач

ввод B

ввод N

P:=B+N

вывод P

кон

Программа в Паскале

1)program summa;

var

B,N,P:integer;

begin

readln(B);

readln(N);

P:=B+N;

writeln(P);

end.

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS