Есть ответ 👍

Чему равно значение s в результате работы следующего фрагмента кода равно s=0 for (count=3; count< =10; count++) s=s+count;

291
494
Посмотреть ответы 2

Ответы на вопрос:


сумма арифметическая прогрессия

s=(3+10)*8/2=52


var

k,n,z:real;

begin

write('=');

readln(k);

write('n=');

readln(n);

write('z=');

readln(z);

if (z>=k) and (z<=n) then writeln ('yes') else writeln('no');

readln;

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS