Есть ответ 👍

Написать программу на паскале треугольник задан координатами (x1, y1), (x2, y2), (x3, y3) своих вершин. вычислить радиус окружности, вписанной в треугольник

102
143
Посмотреть ответы 2

Ответы на вопрос:


Var x1,y1,x2,y2,x3,y3,a,b,c,p,r: real; begin   write('a='); readln(x1,y1);   write('b='); readln(x2,y2);   write('c='); readln(x3,y3);   a: =sqrt(sqr(x1-x2)+sqr(y1-y2));   b: =sqrt(sqr(x2-x3)+sqr(y2-y3));   c: =sqrt(sqr(x1-x3)+sqr(y1-y3));   p: =(a+b+c)/2;   r: =-a)*(p-b)*(p-c))/p);   writeln('r=',r: 0: 2); end.

Var i: integer; begin for i: =1 to 10 do writeln(i) ; end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS