Есть ответ 👍

Даны натуральное число n (< 50) и числовой массив а[1..n]. составить программу, которая определяет сумму минимального элемента множества {а1; а3; } и максимального элемента множества {а2; а4; }.

190
487
Посмотреть ответы 2

Ответы на вопрос:

Bloger1579
4,8(52 оценок)

// pascalabc.net 3.3.5, сборка 1636 от 10.03.2018 // внимание! если программа не работает, обновите версию! begin   var n: =readinteger('n=');   var a: =arrrandom(n,-99,99); a.println;   var minodd: =range(0,n-1,2).select(i-> a[i]).min;   var maxeven: =range(1,n-1,2).select(i-> a[i]).max;   writeln('искомая сумма равна ',minodd+maxeven) end. пример n= 15 -44 -48 -14 63 -34 27 -16 66 15 -17 -33 69 53 58 -31 искомая сумма равна 25

Название надо представить в виде цыфр, например ты берёшь слово сон смотришь по алфавиту какая это будет по счёту буква с- 19   о-16   н-15   вот и получается 191615

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS