Есть ответ 👍

Паскаль, составьте программу для двумерного массива: найти произведение отрицательных элементов указанной строки двумерного массива размером 4*5 целых чисел.

112
381
Посмотреть ответы 2

Ответы на вопрос:

авлвк5
4,4(93 оценок)

For i : = 1 to 4 do for j : = 1 to 5 do if (a[ i, j ] < 0) then   m : = m * a[ i,j ];

Var a,b,c,d,i: integer; begin writeln('ввежите значения для a, b, c, d,'); readln(a,b,c,d); writeln('результат'); for i: =a to b do if (i mod d)=c then write(i,' '); writeln; end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS