Есть ответ 👍

Большая просьба напишите программу паскаль (сравнить 4чисел)

297
332
Посмотреть ответы 2

Ответы на вопрос:

ifraank
4,4(8 оценок)

Var a, b, c, d: integer; p: integer; begin writeln('введите первое число: '); readln(a); writeln('введите второе число: '); readln(b); writeln('введите третье число: '); readln(c); writeln('введите четвёртое число: '); readln(d); if a> b then writeln('1 число больше 2'); if a< b then writeln('1 меньше 2'); if b> c then writeln('2 число больше 3'); if b< c then writeln('2 меньше 3'); if c> d then writeln('3 число больше 4'); if c< d then writeln('3 меньше 4'); if c> d then writeln('4 число больше 1'); end.

Все сложить и все будет

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS