Есть ответ 👍

Составьте программу,определяющую,является ли введенное с клавиатуры целое число четным. пример ввода: 7 пример вывода: нет

113
427
Посмотреть ответы 2

Ответы на вопрос:

mayer3
4,6(99 оценок)

Pascal: var n: longint; begin   write ('n = ');   readln(n);   if n mod 2 = 0 then writeln ('да') else writeln ('нет');   readln; end. c++: #include < iostream> #include < conio.h> int main()   {     setlocale (lc_ctype,"russian");     int n;     std: : cout < < "n = ";     std: : cin > > n;     if (n%2 == 0)     {       std: : cout < < "да" < < std: : endl;     }   else     {       std: : cout < < "нет" < < std: : endl;       }     getch();     return 0;   }
texin508
4,4(48 оценок)

большое за этот вопрос

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS