Есть ответ 👍

Напишите программу которая выполняет значение функции y= 1/(x+1) от 0 до 6

165
479
Посмотреть ответы 3

Ответы на вопрос:


Var     x: integer; begin writeln('f(x) = 1/(x+1)'); for x: = 0 to 6 do       writeln('f(',x,') = ',1/(x+1)); end. результат работы программы: f(x) = 1/(x+1) f(0) = 1 f(1) = 0.5 f(2) = 0.333333333333333 f(3) = 0.25 f(4) = 0.2 f(5) = 0.166666666666667 f(6) = 0.142857142857143

Var i: integer; begin   for i: =0 to 6 do   writeln('y(',i,') = ',1/(i+1): 4: 2); end. y(0) = 1.00 y(1) = 0.50 y(2) = 0.33 y(3) = 0.25 y(4) = 0.20 y(5) = 0.17 y(6) = 0.14
nexsting1
4,7(98 оценок)

Вот, сначала ввести числа анны и бориса, а потом   кол-во бросков =) var x, a, b, k, i, wa, wb: integer; begin       readln(a, b);       readln(k);       for i : = 1 to k do       begin           x : = random(5) + 1;           writeln(x);           if ((abs(a - x) > abs(b - then wa : = wa + 1;           if ((abs(a - x) < abs(b - then wb : = wb + 1;       end;       if (wa > wb) then writeln('ann win! ')         else             if (wb > wa) then writeln('boris win! ')                 else                     writeln('no win; )');       writeln(wa, ' - ', wb); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS