Есть ответ 👍

Дано предложение. в нем слова разделены пробелом.верно ли ,что число слов в предложении больше трёх.напишите программу в паскале . заранее

278
421
Посмотреть ответы 2

Ответы на вопрос:


var

s: string;

i,count: integer;

begin

count: =0;

readln (s);

for i: =1 to length(s) do

if (s[i]=' ') then count: =count+1;

if (count+1 > =3) then

writeln ('верно')

else

writeln ('неверно');

end.

Werbast
4,4(55 оценок)

d: \иванов\таблицы\текст

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS