Есть ответ 👍

Написать программу среднее всех чисел на отрезке (a b)

105
368
Посмотреть ответы 2

Ответы на вопрос:

JokeHa
4,6(85 оценок)

Var a,b: integer; p: real; begin p: =1; write('a = '); readln(a); write('b = '); readln(b); for b: = a to b do       p: =p*b; write(power(p,1/(b-a+; end.

Утебя цикл от 3 до 8. 1) k = 3; s = 0 + 6 = 6 2) k = 4; s = 6 + 6 = 12 2)  k = 5; s = 12 + 6 =  18 3) k = 6; s = 18 + 6 = 24 3)  k = 7; s = 24 + 6 = 30 3)  k = 8; s = 30 + 6 = 36 ответ: s = 36.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS