Есть ответ 👍

Составить программу вычисления значений функции f (x) = е ^ (- x ) + cos3x на отрезке [a; b] в точках xi = a + ih, где h = (b-a) / m, а = 1, в = 4, м = 10.

125
341
Посмотреть ответы 2

Ответы на вопрос:

diman772
4,7(93 оценок)

Const a=1; b=4; m=10; var x,f,h: real; i: integer; begin h: =(b-a)/m; x: =a-h; for i: =0 to m do   begin   x: =x+h;   f: =exp(-x)+cos(3*x);   writeln(x: 5: 1,f: 8: 3);   end; end. результат:   1.0   -0.622   1.3   -0.453   1.6   0.289   1.9   0.984   2.2   1.061   2.5   0.429   2.8   -0.458   3.1   -0.947   3.4   -0.681   3.7   0.129   4.0   0.862
ScreamATD
4,4(8 оценок)

fn не составляет число алгоритма

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS