Есть ответ 👍

«дележ яблок» в питоне условие n школьников делят k яблок поровну, неделящийся остаток остается в корзинке. сколько яблок достанется каждому школьнику? сколько яблок останется в корзинке? программа получает на вход числа n и k и должна вывести искомое количество яблок (два числа). ( хелп ми, я просто тупой школьник с: )

114
269
Посмотреть ответы 2

Ответы на вопрос:


Print("введите n: ") n = int( print("введите k: ") k = int( m = k // n l = k % n print(m,'   ',l) пример: введите n: 3введите k: 103 1

Var x, y: real;     b: boolean; begin       x : = 1;       y : = -1;       b : = (x * x + y * y < = 4);       writeln(b); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS