Есть ответ 👍

50 ! напишите программу, которая увеличивает введенное число на 10 и выводит на ! (тема: "язык программирования паскаль") я понятия не имею, как делать!

167
253
Посмотреть ответы 3

Ответы на вопрос:

devil2a
4,4(54 оценок)

Program n1; var a: real; begin readln(a); writeln(a+10); end.

Var  a: real; //объявляем переменную для числа begin readln(a); //считываем число a: =a+10; //увеличиваем число на 10 writeln(a); //выводим число end.

Корабль Слава чебуреку

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS