Есть ответ 👍

Составить программу на языке программирования pascal в подвале школы потоп. n литров воды оказалось в зоне потопа. у учащихся, устранить потоп, имеются ведра вместимостью 12 литров. сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе

201
284
Посмотреть ответы 2

Ответы на вопрос:

igulsinya
4,6(61 оценок)

Program n1; var n: integer; begin readln(n); if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер')  else writeln('надо вынести ', (n div 12)+1, ' ведер'); end.
qwert1520
4,5(17 оценок)

Пересечение строки и столбца - это значение реквизита  таблица- это информация в виде набора элементов?

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS