Есть ответ 👍

Умоляю нужно 30 ) 1. составить программу для определения вида четырехугольника, у которого две стороны параллельны. определить по двум прилегающим к одной из параллельных сторон углам х и у (в градусах) к какому из четырех видов относится четырехугольник: обыкновенная трапеция, прямоугольная трапеция, равнобедренная трапеция, прямоугольник, параллелограмм. 2. перепишите следующую программу без ошибок и определите какое значение будет иметь переменная p после выполнения программы, если с клавиатуры введено число 7? program ol; var a; b; h: integer begin writeln(‘введите число’ ); readln(a); if a> =2 and a< =14 then begin b: =3; p=a*a+b*b end; else b: =5; p: =(a+b)*(a+b); writeln(‘p=’p); end 3. написать программу, с использованием оператора case, которая запрашивает у пользователя номер дня недели и выводит его название. запрос, ввод, вывод результата должны отображаться на экране с новой строки. (включить в программу модуль crt).

225
497
Посмотреть ответы 1

Ответы на вопрос:

newaktau
4,6(55 оценок)

Var a,b,c: integer; p,s: real; begin write('введите значение a='); read(a); write('введите значение b='); read(b); write('введите значение c='); read(c); p: =a+b+c/2; s: =sqrt(p*(p-a)*(p-b)*(p-c)); if (a< b+c) and (b< a+c) and (c< a+b) then writeln('треугольник существует') else writeln('треугольник не существует'); writeln('площадь треугольника=', s: 5: 2); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS