Есть ответ 👍

Написать программу, которая делает следующее: 1) спрашивает у пользователя кол-во чисел 2) после того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

283
499
Посмотреть ответы 2

Ответы на вопрос:

TOFeFE
4,6(23 оценок)

Var n,a,s,i: integer; begin write('n = '); readln(n); writeln('введите ',n,' чисел'); s: =0; for i: =1 to n do   begin   readln(a);   s: =s+a;   end; writeln('s = ',s); end. пример: n = 5 введите 5 чисел 12 21 37 40 28 s = 138

Гироскопические датчики являются источниками первичной информации при построении пилотажных и навигационных систем летательных аппаратов. В пилотажных системах они используются в основном в качестве датчиков угловых скоростей в цепях обратной связи автоматических систем управления.

Объяснение:

подпишись

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS