Есть ответ 👍

1. даны два ненулевых числа а и b. напишите программу для нахождения суммы, разности, произведения и частного. 2. напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3. ввести трехзначное число a. напишите программу которая поменяет крайние цифры числа местами.

295
335
Посмотреть ответы 2

Ответы на вопрос:


1) program n1; var a,b: real; begin readln(a,b); writeln('разность: ',a-b); writeln('произведение: ',a*b); writeln('сумма: ',a+b); writeln('частное: ',a/b); end. 2) program n2; var a,b,c: real; begin readln(a,b); c: =sqrt(a*a+b*b); writeln('площадь: ',0.5*a*b); writeln('периметр: ',a+b+c); end. 3) program n3; var d1,d2,d3,a: integer; begin write('введите число: '); readln(a); d1: = a div 100; d2: =a div 10 mod 10; d3: =a mod 10; writeln(d3,d2,d1); end.
AnitaGo
4,7(59 оценок)

Минимальная сторона квадрата здесь будет 180 см. тогда на него по вертикали смогут лечь 12 фото × 15 см. по горизонтали можно разместить 18 фото по 10 см. итого влезет 12 × 18 = 216 фото. если возьмём квадрат со стороной 165 см (на 15 см меньше) то получим по вертикали 11 фото по 15 см, а по горизонтали 16 фото по 10 см. 11 × 16 = 176, что меньше 200 фотографий. 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS