Есть ответ 👍

Паскаль составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13.

294
353
Посмотреть ответы 2

Ответы на вопрос:


Program n1; var i,a,temp: integer; begin i: =111; for i: =100 to 999 do begin temp: =sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100); if temp mod 13=0 then writeln(i); end; end.

256000  *  60  * 2  /  8  / 1024  = 3750 (kb) 256000  *  60 - бит в минуту; 256000  *  60  *  2 - за 2 минуты; 256000  *  60  *  2  /  8 - байт за 2 минуты; 256000  *  60  *  2  /  8  /  1024 - килобайт за 2 минуты.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS