Есть ответ 👍

После выполнения команды присваивания с: =с*d значение переменной равно 7, а значение переменной d равно 2. сёму были равны значения с и d до выполнения указанной команды присваивания?

192
335
Посмотреть ответы 2

Ответы на вопрос:

Tvoy1Batya
4,8(15 оценок)

C: =3,5; d: =2; c: =c*d c: =3,5*2=7
trol77
4,4(30 оценок)

Ну почему,когда просят написать программу никто никогда не указывает язык программирования.я напишу на языке паскаль с входным и выходным файлом,но если это не тот язык,твоя проблема.(сообщения в фигурных скобках,это комментарии,просто для пояснение,можешь удалить их) program p1; const n=10; var a : array[1..n] of integer; i,b,c: integer; begin  randomize;   assign(input,'input.txt'); reset(input); assign(output,'output.txt'); rewrite(output); for i: =1 to n do {заполнение исходного массива}    a[i]: =random(21)-10;     for i: =1 to n do {вывод исходного массива(можно удалить эти строчки)} write(a[i]: 4); c: =0; {инверсия массива}  for i: =1 to 2 do  begin    b: =a[i];     a[i]: =a[5-c];     a[5-c]: =b;     c: =c+1;   end;   c: =0;   for i: =6 to 8 do  begin    b: =a[i];     a[i]: =a[10-c];     a[10-c]: =b;     c: =c+1;   end;   writeln;     for i: =1 to n do {вывод инверсированого массива}  write(a[i]: 4); close(input); close(output); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS