Есть ответ 👍

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

286
386
Посмотреть ответы 2

Ответы на вопрос:


Program n1; var i, s: integer; begin s: =0; for i: =1 to 99 do s: =s+i; writeln(s); end.

Вот. program pr; var a: array[1..5] of integer; i: integer; begin randomize; for i: =1 to 5 do a[i]: =-15+random(31); for i: =1 to 5 do write(a[i]: 4); writeln(); for i: =1 to 5 do a[i]: =a[i]*2; for i: =1 to 5 do write(a[i]: 4); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS