Есть ответ 👍

Напишите на паскале. : написать программу, определяющую, можно ли треугольник со сторонами a, b, c поместить внутри круга радиусом r

142
426
Посмотреть ответы 2

Ответы на вопрос:


Var a,b,c,r,s,p: real; begin   write('длины сторон треугольника a,b,c через пробел: ');   readln(a,b,c);   write('радиус круга r: ');   readln(r);   p: =(a+b+c)/2;   s: =sqrt(p*(p-a)*(p-b)*(p-c));   if r> =(a*b*c)/(4*s) then writeln('можно поместить')   else writeln('нельзя поместить'); end.длины сторон треугольника a,b,c через пробел: 3 4 5 радиус круга r: 2.49 нельзя поместитьдлины сторон треугольника a,b,c через пробел: 3 4 5 радиус круга r: 2.5 можно поместить
RaidFrame
4,6(60 оценок)

 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS