Есть ответ 👍

Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное

147
197
Посмотреть ответы 3

Ответы на вопрос:


Begin writeln(readinteger() in [100..999]); end.

Lg 2 - x=0 07 1 с/п 0 с/п ввод: число с/п. вывод: 1, если трёхзначное, 0, если нет.

1.Стейтмент в программировании — это то же самое, что и «предложение» в русском языке. Мы пишем предложения, чтобы выразить какую-то идею. В языке C++ мы пишем стейтменты, чтобы выполнить какое-то задание

2. Массив, запись, файл

3. следование, ветвление, повторение

4.Алгоритм — набор инструкций, четко описывающих порядок действий исполнителя для достижения результата решения задачи за конечное число действий.

Свойства алгоритмов: Дискретность,детерминированность,понятность,конечность,универсальность, результативность.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS