Есть ответ 👍

Нам на уроке информатики дали написать программу паскаль на нахождения объёма шара.с этим я справилась.но вот на дом нам задали добавить в программу условие "если объём больше 10,то пиши "шар большой." ".и сказано приписать к программе см или м кубические.где и как их нужно записать? rogram v_shara; const pi=3.14; var v,r: real; begin writeln('данная программа будет вычеслять объём шара'); writeln('введите радиус в см c клавиатуры: '); read(r); v: =(4/3)*pi*(r*r*r); writeln('объем шара при радиусе ',r, ' равен ', v, 'см' ); if v< 10 then writeln ('шар большой'); writeln('программа выполнена'); end.

277
315
Посмотреть ответы 2

Ответы на вопрос:


Увас уже написано условие. осталось только поменять знак, на противоположный.  по - поводу сантиметров и кубических метров. где вы выводите объем шара, после переменной v, замените см на то, что вам необходимо. если что-то не правильно в моем ответе, или не понятно, пишите в комментариях к данному ответу.

=B2*C2

Объяснение:

Произведение ячеек B2 и C2

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS