Есть ответ 👍

Напишите программу, в которой пользователь вводит 3 дробных числа а в и с. программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его на экран

201
362
Посмотреть ответы 2

Ответы на вопрос:

Anazrk
4,8(98 оценок)

Var a, b, c: real;   begin   readln(a, b, c);   writeln;   if(a > b) and (a > c) then write(a)   else if (b > a) and (b > c) then write(b)   else write(c); end.
Koley112
4,6(31 оценок)

Нарисуй электрический автомобиль.он и без выхлопных газов,и на электричестве,а не на бензине

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS