Есть ответ 👍

Написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.

149
374
Посмотреть ответы 3

Ответы на вопрос:

gilkatay1
4,8(23 оценок)

Var m,p: longint;     i: integer; begin writeln ('введите натуральное число не более 999999999'); repeat readln(m); until(m> 0)and(m< =999999999);   p: =0; while m> 0 do   begin       i: =m mod 10;       p: =p*10+i;       m: =m div 10;   end; write(p); readln end.
manshev2018
4,8(32 оценок)

A: = random(500) как перевернуть хз

Ввод с клавы: var a: array[1..5] of real; i: integer; begin writeln('введите массив'); for i: = 1 to 5 do       read(a[i]); for i: = 1 to 5 do       write(a[i],' '); end. заполнение случайными числами: var a: array[1..5] of real; i: integer; begin for i: = 1 to 5 do       a[i]: =random(21)-10; for i: = 1 to 5 do       write(a[i],' '); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS