Есть ответ 👍

Составьте программу заполнения массива а [1.. 10] случайными целыми числами в диапазоне от n до m числа n и m ведите с клавиатуры выведите на экран полученный массив

223
400
Посмотреть ответы 2

Ответы на вопрос:

2303901
4,7(1 оценок)

Var   m, n: integer; begin   read(m, n);   var ar : = arrrandom(10, n, m);     writeln('полученный массив: ');     ar.println;   end.

// pascalabc.net 3.2, сборка 1353 от 27.11.2016 // внимание! если программа не работает, обновите версию! begin   // заполним информацию случайным образом;   // если хорошистов в результате не окажется,   // просто перезапускаем   randomize;   var a: =matrrandom(13,10,4,5); // везде только 4 и 5   for var i: =1 to 20 do // раскидаем 20 троек       a[random(13),random(10)]: =3;   a.println(2); writeln;   // собственно, решение   var k: =0;   foreach var r in a.rows do       if r.all(x-> x< > 3) and not r.all(x-> x=5)  then k+=1;   writeln(k,' хорошистов') end. пример 5 5 4 4 4 5 3 3 4 4   5 4 4 4 3 4 5 5 4 5   5 5 5 3 5 4 4 5 5 4   3 5 4 3 4 4 5 5 5 3   5 3 4 4 5 4 4 5 5 4   3 5 5 5 5 4 4 4 4 3   4 4 5 3 5 4 4 5 4 5   4 5 4 4 4 4 4 4 5 4   3 5 3 4 4 4 4 4 5 3   5 5 4 5 4 4 4 5 4 5   4 5 4 5 4 5 3 4 5 5   4 5 4 4 4 4 5 4 4 5   4 3 5 4 4 4 5 5 3 5 3 хорошистов

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS