Есть ответ 👍

Составить программу для паскаля.1)определить количество трехзначных чисел сума цифр которых равна числу n.2)дано натуральное число n.составить программу меняющихся местами первую и последнюю цифру.

128
435
Посмотреть ответы 2

Ответы на вопрос:


1) var  s: string;   i, n,c: integer; begin   read(n);   for i : = 100 to 999 do   begin     s: =inttostr(i);     c: =(strtoint(s[1])+strtoint(s[2])+strtoint(s[3]));     if(n=c)then writeln(s);   end; end. 2) var  s: string; begin   read(s);   swap(s[1],s[s.length]);   write(s); end.

////////////////////////


В алфавите 64 буквы. Каков информационный вес одного символа? Выбери из списка правильный вариант от

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS