Есть ответ 👍

Программа получает на вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается нулем.(a=0 признак окончания ввода , ноль не входит в последовательность). программа должна вывести количество и сумму всех чисел последовательности.

222
329
Посмотреть ответы 2

Ответы на вопрос:

Gir9
4,5(26 оценок)

Var a, b, c: integer; begin b: =0; c: =0; readln(a); while a < > 0 do begin b: =b+1; c: =c+a; readln(a); end; writeln('кол-во: ',b); writeln('сумма: ',c); end.
vikysa27
4,5(40 оценок)

2715 5435 следующие числа

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS