Есть ответ 👍

Составить программу для решения .найти сумму всех положительных элементов массива,состоящего из семи элементов.

235
270
Посмотреть ответы 2

Ответы на вопрос:

likonady
4,7(54 оценок)

var

i, s: integer;

a: array [1..7] of integer;

begin

for i: =1 to 7 do

begin

writeln('введите эл. массива a[', i, ']');

readln(a[i]);

end;

for i: =1 to 7 do

if a[i]> 0 then s: =s+a[i];

writeln('сумма всех положительных элементов массива: ', s);

end.


11100. . . . . . . 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS