Есть ответ 👍

Написать программу поиска номера элемента массива, принадлежащего заданному промежутку [1, 5], используя линейный поиск.решить на pascal abc. пример: линейный поиск элементов массива: procedure poisk (z: omas; x: integer); var i,p: byte; begin for i: =1 to n do begin if z[i]=x then p: =i; end; end;

122
247
Посмотреть ответы 2

Ответы на вопрос:

YarSmith
4,8(74 оценок)

Const n = 5; var i, p, x: byte; z: array[1..n] of byte; begin readln(x); for i: =1 to n do begin readln(z[i]); if z[i]=x then p: =i; end; writeln(p); end.

Широкая улыбка, счастье, радость, смех

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS