Есть ответ 👍

Напишите программу, которая впоследовательности целых чиселопределяет количество четных чисел,кратных шести. программа получает на вход целые числа, количество введенныхчисел неизвестно, последовательностьчисел заканчивается числом ноль (ноль – признак окончания ввода, не входит впоследовательность) . количество чисел не превышает 1000. введенные числа по модулю не превышают 30000.

245
465
Посмотреть ответы 2

Ответы на вопрос:


Const n = 1000; var a: array [1..n] of integer; k,i,c: integer; beginreadln (c); k: =0; for i: =1 to c do  readln (a[i]); for i: = 1 to c do begin  while a[i]< > 0 do  if (a[i] mod 2 = 0) and (a[i] mod 6 = 0) then  k: =k+1 end; writeln (k);   end.

Текстовые и графические алгоритмы, линейный алгоритм ( такие бывают )алгоритм (модель процесса решения ) может быть представлен в виде текста на естественном языке или графически (блок-схемой).алгоритм на естественномязыке даёт человеку болееподробную информацию, аблок схема – это наглядныйспособ представления информации. алгоритм можно разделить по способу записи (форме представления) на текстовые (описание на естественном языке) и графические (блок-схемы). алгоритм на естественном языке даёт более подробную информацию, а блок-схема – более наглядную.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS