Есть ответ 👍

Алгоритм вычисления значения функции f(n), где n - натуральное число, задан следующими соотношениями: f(1) = 1 f(n) = f(n-1)*(n + 1), при n > 1 чему равно значение функции f(5)?

289
335
Посмотреть ответы 2

Ответы на вопрос:

Deykun904
4,6(19 оценок)

Ответ 360 код на haskell f(1) = 1 f(n) = f(n - 1) * (n + 1) main = print(f(5))
Redycter12
4,6(100 оценок)

Var byear, eyear, year: integer; sum : real; begin   byear : = 1921;   eyear : = 2946;   sum : = 1;   for year : = byear to eyear do begin       sum : = sum * 1.03;       writeln(year: 5, sum: 20: 2, '$');   end; end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS