Есть ответ 👍

Составить программу.сформировать одномерный массив n=10 a[i]=i^3 1 8 найти сумму 1-го,5-го и последнего элемента.

261
449
Посмотреть ответы 3

Ответы на вопрос:

AliceRosen
4,6(83 оценок)

Const       n = 10; var       a: array[1..n] of integer;       i: integer; begin       for i : = 1 to n do               a[i] : = i * i * i;             writeln(a[1] + a[5] + a[n]); end.
alina1934
4,7(13 оценок)

1. короткий вариант // pascalabc.net 3.1, сборка 1230 от 27.04.2016 begin   var a: =1.to(10).select(x-> x*x*x).toarray; a.println;   writeln('s=',a[0]+a[4]+a[9]) end. результат 1 8 27 64 125 216 343 512 729 1000 s=1126 2. школьный вариант // pascalabc.net 3.1, сборка 1230 от 27.04.2016 var   i: integer;   a: array[1..10] of integer; begin   for i: =1 to 10 do begin       a[i]: =i*i*i;       write(a[i],' ')       end;   writeln;   writeln('s=',a[1]+a[5]+a[10]) end.
Roguesquid
4,7(41 оценок)

x = float(input())

if x <= 2:

   y = x**2+4*x+5

else:

   y = 1/(x**2+4*x+5)

print('y = ', y)

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS