Есть ответ 👍

Начав тренировки, спортсмен в первый день пробежал 10 км. каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен за 7 дней? составьте программу и блок схему

183
236
Посмотреть ответы 2

Ответы на вопрос:

misik1
4,8(94 оценок)

Если каждый последующий день он пробегал на 10% больше то: 1 день =10 км 2 день =10км  ×1,1= 11 км( представил проценты как дробное число) 3 день =11км  ×1,1= 12,1 км 4 день =12,1  ×1,1=13,31 км 5 день =13,31  ×1,1=14,641км 6 день =14,641× 1,1=16,1051км 7 день =16,1051×1,1=17,71561км теперь складываем и получаем 84 км   871 метр удачи!
igrik25
4,6(30 оценок)

Program  zadacha; var  a:   array[1..10] of integer; k,i:   integer; begin for  i: =1  to 10 do begin write ('введите  a[',i,']='); readln  (a[i]); end; for  i: =  2 to 10 do begin if  a[i]> a[1]  then k: =k+1; end; writeln  ('количество  элементов массива, больших, чем его первых элемент, равно ',k); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS